Slow site performance
Incident Report for TrackAbout System
Resolved
The situation appears resolved at this time. It appears that temporary high CPU load across the web tier resulted in a general slowdown in the web servers' ability to process responses from Redis. We are attempting to determine the root cause of the high CPU load, but for now, this incident will be marked as resolved.
Posted Jun 18, 2018 - 17:55 EDT
Identified
We've identified that communication between web servers in the web farm and our Redis cache as the cause of slowness. We're continuing to investigate the root cause.
Posted Jun 18, 2018 - 17:28 EDT
Investigating
We are currently investigating slow performance of the TrackAbout service.
Posted Jun 18, 2018 - 16:49 EDT
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services).