TAMobile 7 Android - Delivery Screens out of Sequence
Incident Report for TrackAbout, Inc.
Resolved
We have released a new version of the TAMobile 7 Android software (Version 7.313.724) to the Google Play store that corrects this issue. Please advise your users who are impacted to go to the Google Play store and update the software, or accept the update if prompted.
Posted 28 days ago. May 30, 2019 - 11:13 EDT
Identified
We have received reports of some TAMobile 7 users on Android devices seeing the Delivery screens out of sequence. The scanning screen is appearing first.

We are immediately releasing a new version of the software to the Google Play store to correct this issue. Please advise your users who are impacted to go to the Google Play store and update the software, or accept the update if prompted.

If you are not prompted for an update in the next hour, please work with your Local IT personnel or use the Google Play Store to update your app once the new version is available.

Until the updated has been received, we advise users to proceed with conducting deliveries by scanning assets first and then entering the delivery information.

If you have questions please contact support at support@trackabout.com or 1.412.269.1872 ext 8
Posted 28 days ago. May 30, 2019 - 10:17 EDT
This incident affected: Production Services (TAMobile 7 Android).