Corporate website is offline due to Hubspot outage
Incident Report for TrackAbout System
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 13:03 EDT
Monitoring
Corporate site (and hubspot, and cloudflare) now appear to be back online.
Posted Jul 02, 2019 - 10:09 EDT
Identified
An issue at global internet company CloudFlare has taken down a great many internet web sites, including Hubspot, which hosts our corporate marketing web site. CloudFlare's status page is at https://www.cloudflarestatus.com/ We'll be monitoring the situation, but this one's out of our hands.
Posted Jul 02, 2019 - 09:56 EDT
Investigating
We have detected that our marketing corporate web site (https://corp.trackabout.com) is down due to Hubspot being down. We are investigating.

Users who find the application web site login through the corporate website's Login link should instead navigate directly to https://www.trackabout.com/public/login.aspx to log into the app directly.
Posted Jul 02, 2019 - 09:51 EDT
This incident affected: Marketing (Corporate Web Site).