Incomplete pages being rendered
Incident Report for TrackAbout, Inc.
Resolved
Microsoft Azure has now opened a ticket with Akamai, the CDN service provider, regarding the CDN outage. While these giants of global industry duke it out to decide who gets blamed, we're going to resolve this open incident. We'll re-enable CDN services once we get final word the issues are fully resolved. The eventual change to re-enable our use of the CDN will be transparent to our customers.
Posted 30 days ago. Apr 22, 2019 - 11:18 EDT
Update
Microsoft Azure has acknowledged an outage of their CDN services, which affected TrackAbout's web site. We will continue to operation with CDN disabled for the time being. The result of operating without CDN is slightly slower page loads on the web site.

When Microsoft Azure resolves their CDN issue to our satisfaction, we will re-enable CDN support to improve general performance.
Posted 30 days ago. Apr 22, 2019 - 09:05 EDT
Monitoring
We've disabled the Content Distribution Network in Production and pages are now rendering properly. We will continue to research why the CDNs failed.
Posted about 1 month ago. Apr 22, 2019 - 08:21 EDT
Investigating
We believe there is a problem with Azure's Content Distribution Network (CDN) which is resulting in incomplete pages being loaded on the site. We are investigating.
Posted about 1 month ago. Apr 22, 2019 - 08:02 EDT
This incident affected: Production Services (Production Application Web Site) and Customer Test Services (Customer Test Application Web Site).