TrackAbout Website Login Page Issue
Incident Report for TrackAbout System
Resolved
With GitHub fixing their service, our issues are resolved.

We use GitHub to author, version control and serve the text to the right of the username/password fields. We'll be implementing a change to reduce the impact of a GitHub failure to this component of our login page, and adding an "off" switch such that if GitHub fails in this manner again, we can simply turn the feature off entirely so as not to impact user logins.
Posted Apr 23, 2020 - 10:37 EDT
Monitoring
GitHub has deployed a fix and we are monitoring the stability. We also have a work-around should they fail again.
Posted Apr 23, 2020 - 10:27 EDT
Investigating
There is currently trouble accessing the login page of the TrackAbout web application. We have determined this is due to a dependency on GitHub, and GitHub is experiencing an outage. We are investigating work-arounds.
Posted Apr 23, 2020 - 10:10 EDT
This incident affected: Production Services (Production Application Web Site) and Customer Test Services (Customer Test Application Web Site).