Possible Outage of the Customer-Facing Test Environment

Incident Report for TrackAbout System

Resolved

Auth0 has resolved the issue in the US-4 region and we have seen the login errors stop. We're closing out this incident.

Auth0's incident page is here: https://status.auth0.com/incidents/6cv20z0sj11k
Posted Mar 25, 2025 - 15:11 EDT

Identified

We've identified that there is an outage in the US-4 region of Okta/Auth0 as per their status page.

https://status.auth0.com/incidents/6cv20z0sj11k

Presently, this is affecting the ability to authenticate to the TrackAbout Test (customer-facing) environment.

We began to notice an increase in authentication exceptions starting approximately 2:00 PM Eastern US Time.

Our Production services are hosted in a different Auth0 region, and Production appears to be unaffected at this time.

We're watching the Auth0 status page for updates
Posted Mar 25, 2025 - 14:31 EDT
This incident affected: Customer Test Services (Customer Test TAMobile 6 Sync Services, Customer Test Application Web Site).