Login failures for TrackAbout Production

Incident Report for TrackAbout System

Resolved

The incident has been resolved. Logins are working again.

And in other news, congratulations to TrackAbout for reaching its 2,147,483,647th login!

Sadly, that was just enough to overflow the ID column in our Logins table.

Apologies for the outage. We'll put a monitor on field in question.
Posted Nov 21, 2025 - 15:52 EST

Investigating

We are investigating reports of logins failing to TrackAbout Production environment.
Posted Nov 21, 2025 - 15:44 EST
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services, TAMobile 7 iOS, TAMobile 7 Android).