Troubleshooting slow performance
Incident Report for TrackAbout System
Resolved
Performance has stabilized. We're resolving this incident.
Posted May 31, 2021 - 09:39 EDT
Monitoring
CPU increase is now complete and performance is looking better. We will continue to monitor.
Posted May 31, 2021 - 05:34 EDT
Identified
We have been troubleshooting slow performance over the past hour. We have chosen to increase our Azure SQL CPU power by 40% to combat the slowness. Slowness may continue while the increase comes online.
Posted May 31, 2021 - 05:24 EDT
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services, TAMobile 7 iOS, TAMobile 7 Android).