Corporate/marketing web site outage
Incident Report for TrackAbout System
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:03 EDT
Investigating
HubSpot, the company TrackAbout uses to host its corporate (marketing) web site appears to be having an outage. As a result, our company home page (but not the TrackAbout application) is down.

TrackAbout customers accustomed to using the Login link at the top of our company home page can still get to the TrackAbout web application at the direct login URL: https://www.trackabout.com/public/login.aspx

We recommend bookmarking this URL for future use.
Posted Sep 29, 2021 - 19:47 EDT
This incident affected: Marketing (Corporate Web Site).