Some users cannot log in
Incident Report for TrackAbout System
Resolved
The change has now been rolled back.
Posted Jul 11, 2023 - 16:17 EDT
Identified
About 30 minutes ago, we went live with a significant change to TrackAbout login.

We're seeing that a small handful of users are having login issues, and we can see why. We're going to roll back the change, investigate our logs, make some adjustments and try again in the near future.
Posted Jul 11, 2023 - 16:06 EDT
This incident affected: Production Services (Production Application Web Site, TAMobile 7 iOS, TAMobile 7 Android).