Some Locate Actions are being delayed
Incident Report for TrackAbout, Inc.
Resolved
We have deployed a patch that resolves the issue. We have processed all records that were in the error queue.
Posted 5 months ago. Feb 25, 2019 - 21:44 EST
Update
We are manually processing any failed syncs/saves until we can deploy a proper fix later this evening.
Posted 5 months ago. Feb 25, 2019 - 19:28 EST
Identified
We have identified an issue affecting a small handful of TrackAbout customers.

Locate actions saved or synced after 4:50 PM Eastern Time Zone originating from either TAMobile 7 or the API are ending up in an error queue instead of being saved.

No data has been lost. TAMobile 6 is not affected.

Once we fix the underlying issue, we will process all outstanding queued data.

We apologize for the interruption and are working hard to resolve the issue.

Thank you for your patience.
Posted 5 months ago. Feb 25, 2019 - 18:21 EST
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services, TAMobile 7 iOS, TAMobile 7 Android).