Performance Degradation
Incident Report for TrackAbout System
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 17:53 EST
Monitoring
A fix has been deployed. We are monitoring conditions.
Posted Dec 19, 2024 - 17:30 EST
Update
We are deploying a patch to resolve the issue.
Posted Dec 19, 2024 - 17:10 EST
Identified
We are experiencing a performance issue with an aspect of the release that went live a couple of hours ago.

We have identified the root cause and are working on a fix. We hope to have the fix live in an hour or so.

Please refrain from canceling and repeating your device syncs. Give the sync more time to finish.

Part of the problem is a slowdown in the sync code. When users cancel and retry, it adds more and more load to the system.
Posted Dec 19, 2024 - 16:21 EST
This incident affected: Production Services (Production Application Web Site, TAMobile 7 iOS, TAMobile 7 Android).