Slowness detected
Incident Report for TrackAbout System
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 11:10 EDT
Monitoring
The change we made appears to have had the desired effect. Performance has returned to normal. We are continuing to monitor the situation.

We have also opened a high severity ticket with Azure support to investigate why this event occurred. We're not seeing a cause from our vantage point.
Posted Sep 26, 2023 - 10:45 EDT
Update
We've detected a potentially unhealthy state in one of our Azure SQL Elastic Pools and are going to invoke a change to attempt to resolve it. This operation can take 10-20 minutes to take full effect.
Posted Sep 26, 2023 - 10:20 EDT
Investigating
We are currently investigating slowness of the database tier affecting all clients.
Posted Sep 26, 2023 - 10:13 EDT
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services, TAMobile 7 iOS, TAMobile 7 Android).