Performance degradation
Incident Report for TrackAbout, Inc.
Resolved
The device sync files that experienced delay in processing due to the performance issues have been processed now. We are marking this incident as resolved.
Posted 4 months ago. Mar 25, 2019 - 21:41 EDT
Monitoring
The performance problem has been addressed. A number of device sync files have not processed as a result of the performance issues. We are working through processing those files now.
Posted 4 months ago. Mar 25, 2019 - 20:16 EDT
Identified
We've determined the root cause of the performance problem and are putting in a short-term fix, then will work on the long-term fix.
Posted 4 months ago. Mar 25, 2019 - 19:11 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 25, 2019 - 18:54 EDT
Investigating
We are currently investigating a performance degradation in the Production web site and web services following today's update of services.
Posted 4 months ago. Mar 25, 2019 - 18:50 EDT
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services, TAMobile 7 iOS, TAMobile 7 Android).