Test Environment - Failed Deploy
Incident Report for TrackAbout System
Resolved
This incident has been resolved.

We updated the deployment scripts that failed during the last deploy and redeployed.
Posted Mar 21, 2023 - 13:47 EDT
Investigating
The TrackAbout Customer-Facing Test environment (test.trackabout.com) is currently in a degraded state due to a failed code deploy. We're working to bring it back online ASAP.

A new method we created for deploying database schema changes to all customer databases failed due to the higher quantity of databases in the Test environment compared to our development and QA environments.

We know where the problem lies and we're working on a fix.

We're aware some of our customers use this environment for employee training.

Please know that as this is a Test environment, the test.trackabout.com site does not have the same Service Level Agreement (SLA) as our Production environment. Regardless, we're working to get it operational as quickly as possible.
Posted Mar 21, 2023 - 12:25 EDT
This incident affected: Customer Test Services (Customer Test Application Web Site).