Degraded performance for some customers
Incident Report for TrackAbout System
Resolved
The performance tier upgrade has completed and we are monitoring.
Posted Jan 22, 2021 - 04:46 EST
Update
The database performance tier change takes some time. We're at 50% conversion at this time and expect the transition will continue to process over the next half hour until all databases are in the new performance tier.
Posted Jan 22, 2021 - 04:02 EST
Identified
We are experiencing prolonged high consumption of CPU in our Azure SQL Database environment. To compensate, we are increasing the performance tier of the database server. This may result in temporary database disconnections as the change takes effect.
Posted Jan 22, 2021 - 03:23 EST
Investigating
We are experiencing degraded performance and intermittent web page failures for some customer instances. We are investigating.
Posted Jan 22, 2021 - 03:10 EST
This incident affected: Production Services (Production Application Web Site, Production TAMobile 6 Sync Services).